Okay
  Public Ticket #2653632
PHP version supported?
Closed

Comments

  •  1
    Keith started the conversation

    Wordpress is encouraging me to update my PHP but I wanted to make sure the Hemma Theme can support PHP 7.2 or higher?

  •  192
    Pasquale replied

    I haven't tested it yet but tTheme should support any 7.x PHP version, and maybe higher. In case of issues you can eventually switch back to a lower PHP version and report issues.

    In any case, I'd recommend to update anything unless you have a really outdated PHP version, or you really need it (eg. a plugin that needs an update).

    Best, P.

  •  1
    Keith replied

    It's a plugin saying it's a potential security vulnerability but I feel like they always say that. PHP Compatibility Checker said the theme was compatible. Ok thanks!

  •  192
    Pasquale replied

    No worriessmile.png