Okay
  Public Ticket #1413638
Lightbox problems
Closed

Comments

  • Carola started the conversation

    Hey guys.

     i am having problems making the lightbox work. i thought i did everything you are describing in the lightbox galleries section in the documentation, but still, the images dont open in a lightbox.

    Would appreciate your help. Thanks a lot, Carola

  •  120
    Pasquale replied

    Hi Carola,

    To enable lightbox galleries, please navigate to Appearance -> Customize -> Layout Settings Enable Lightbox settings should be set to On.

    Hope that helps, P.

  • Carola replied

    Hey Pasquale, this is what i had already done.
    see screenshot attached.
    not sure what's wrong.
    Carola

    Attached files:  Bildschirmfoto 2017-12-28 um 09.40.09.png

  •  120
    Pasquale replied

    Please try switching that Off and then enable it again. Maybe setting has not been saved in the database.

  • Carola replied

    Have done so a couple of times... still doesnt work unfortunately. any other idea?

    Carola

  •  120
    Pasquale replied

    Would you please provide your WP credentials (enable the Private option when answering). Cheers, P.

  • Carola replied

    Hey Pasquale, i am super sorry, i fugured it out myself. i had wrong settings within the galery. super sorry.

    Thanks for the support though. Carola

  •  120
    Pasquale replied

    No worries

  • Patrick replied

    I also had troubles with gallery, it was not working. I switched it Off and then enable it again in the layout settings. That solved my problem! 

  •  120
    Pasquale replied

    Yeah, that's the trick